UberStudent Forums
http://uberstudent.com/phpBB/

How to kill the touchpad
http://uberstudent.com/phpBB/viewtopic.php?f=8&t=434
Page 1 of 1

Author:  Loyal E Osterhoudt [ Tue Mar 19, 2013 9:16 am ]
Post subject:  How to kill the touchpad

That may be strong words but the touch pad is overly sensitive. I breath by it and i my mouse takes a trip somewhere else. Really makes typing troublesome. Does it take a program? It did in windows.

Author:  Stephen Ewen [ Tue Mar 19, 2013 9:33 am ]
Post subject:  Re: How to kill the touchpad

Which ISO did you install and what's your laptop?

Author:  Loyal E Osterhoudt [ Sun Mar 24, 2013 10:39 am ]
Post subject:  Re: How to kill the touchpad

Sorry Stephen.
I should have told you what I am using and what netbook. I use a Eee PC seashell 1215. I am using uberstudent 1204 mate.

Author:  Guest [ Sun Mar 24, 2013 11:43 am ]
Post subject:  Re: How to kill the touchpad

Hi! I havn't verified this, but for a solution for it to stop touching while typing, check and see if the settings are in system, preferences, mouse, or something like that, and there should be a way to check in a "disable while typing" or something like that. If you want a more permanent way to stop it, you could try doing this.

Open terminal
type in this

xinput list

That will show you all the inputs for your computer, you should look for the id that looks closest to yours, like touchpad
Then type in this

xinput set-prop 15 "Device Enabled" 0

Substitute 15 for what ever number you found your touchpad at

If this doesn't work, let me know and I'll see what I can do to help, like getting a laptop and seeing if I can replicate it :-) Good luck!

For more information:

https://help.ubuntu.com/community/SynapticsTouchpad

Author:  Stephen Ewen [ Tue Mar 26, 2013 8:25 am ]
Post subject:  Re: How to kill the touchpad

UberStudent 3.0. will have an easy GUI with which to disable touchpads.

Until then, try this:

- Hit Alt+F2 on your keyboard and type in gconf-editor

- Search for 'touchpad'

- Click on the first entry and click again on the 'touchpad_enabled' checkbox to uncheck

It should now be off.

If that fails, do the same thing except with dconf-editor and mateconf-editor (I'm not in MATE right now, it may be mate-conf-editor). Sorry there are so many config tools, but that happened in the Linux world after GNOME 3 threw a loop in to everyone's Linux world, and will remain a while. :|

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/