UberStudent Forums
http://uberstudent.com/phpBB/

Upgrading the system
http://uberstudent.com/phpBB/viewtopic.php?f=7&t=729
Page 1 of 1

Author:  Steven Cobb [ Wed Dec 10, 2014 3:40 am ]
Post subject:  Upgrading the system

I am having a problem with an upgrade I am geting an error code (1) on the plymouth-theme-uberstudent-logo. This is the full error I am getting>>>


Code:
/var/lib/dpkg/info/plymouth-theme-uberstudent-logo.postinst: 25: /var/lib/dpkg/info/plymouth-theme-uberstudent-logo.postinst: --slave: not found
dpkg: error processing package plymouth-theme-uberstudent-logo (--configure):
 subprocess installed post-installation script returned error exit status 127
E: Sub-process /usr/bin/dpkg returned an error code (1)


can some one help with this.

Author:  Stephen Ewen [ Wed Dec 10, 2014 5:16 am ]
Post subject:  Re: Upgrading the system

Just open the Upgrade Manager, click Reload, and install the corrected package. ;)

Author:  Steven Cobb [ Wed Dec 10, 2014 9:01 pm ]
Post subject:  Re: Upgrading the system

I thought that is what I would and I will try it at work.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/