UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sat Oct 20, 2018 9:04 pm

All times are UTC





Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Mar 15, 2013 4:39 am 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:24 am
Posts: 2
I read about UberStudent and I thought that I would give it a try using VirtualBox from my Linux Mint install. I downloaded the iso: "uberstudent-2.0.4.2-mate-i386.iso" and created a .vdi image to install onto. I found that whenever I would try to boot it up, all it would do is just sit there at the boot screen stating there was 1 second remaining until boot. I edited the boot options, removing "quiet splash --" from the boot command, then it output what was going on, it stated it needed a processor with PAE support. I configured Virtualbox to do so, and everything booted up fine. Here is a link describing how to configure virtualbox appropriately. Hopefully this will help others, who are running into problems.


Top
 Profile  
 
PostPosted: Fri Mar 15, 2013 8:40 am 
Whoot Whoot! People using Virtualbox!

I use Virtualbox as well, but I use ISOs. May I ask why you use vdi?
As for the the PAE problem, you have enabled it in the Virtualbox settings under advanced, correct?
And if so, have you at all gotten a popup from virtualbox saying there was a problem and just dismissed it?

Have you gotten it to install? Or will it not even boot up the live cd? Also do you mind describing how you created a vdi image of it? I'll try on my end and see if I get the same results


Top
  
 
PostPosted: Fri Mar 15, 2013 2:53 pm 
Offline
New UberStudent User

Joined: Fri Mar 15, 2013 4:24 am
Posts: 2
Mark Marks wrote:
Whoot Whoot! People using Virtualbox!

I use Virtualbox as well, but I use ISOs. May I ask why you use vdi?
As for the the PAE problem, you have enabled it in the Virtualbox settings under advanced, correct?
And if so, have you at all gotten a popup from virtualbox saying there was a problem and just dismissed it?

Have you gotten it to install? Or will it not even boot up the live cd? Also do you mind describing how you created a vdi image of it? I'll try on my end and see if I get the same results


I did manage to get it to boot yes, I actually posted this because it was a problem that frustrated me and I thought I'd preemptively share the solution with the community. As for getting it to install, actually I haven't tried to do so yet, I was playing around with it in live mode with the .iso attached to the virtualbox image. I'll try to install tonight to make sure that works. As for why I used .vdi that was simply because it was the default format.


Top
 Profile  
 
PostPosted: Fri Mar 15, 2013 7:43 pm 
Ohh cool! Alright, thanks for the info! ^_^ Sorry, I was a bit confused, I thought you were looking for a solution. Thanks for sharing.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group