UberStudent Forums
http://uberstudent.com/phpBB/

Update error
http://uberstudent.com/phpBB/viewtopic.php?f=5&t=721
Page 1 of 1

Author:  Oscar Rivera [ Fri Nov 28, 2014 7:29 am ]
Post subject:  Update error

I am trying to update my system and I always get the error below, I rebooted many times. I clicked on the blue icon on the top right and when I click update on the pop up window I always get the error.
I read the previous solutions but is not working.

E: The value 'socrates' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.

Thank you.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/