UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Tue Jul 17, 2018 7:19 pm

All times are UTC




UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Install Codecs Problem
PostPosted: Mon Dec 21, 2015 8:01 pm 
Offline
New UberStudent User

Joined: Mon Dec 21, 2015 7:46 pm
Posts: 2
Hello there! First of all I want to clarify that I speak Spanish and I translated my writing with google translator .

I 'm a college student and I installed Uberstudent several days ..... I feel fantastic !!

My problem is I can not install the codecs. I have read various post in this forum about the same problem and implement the recommended solutions , but I still can install them.

If I try to install through the Welcome screen uberstudent , the error is " Fix broken packages first " ..

If you try to install it through the terminal , the error is as follows:

Quote:
alejo@alejo-Intel-powered-classmate-PC:~$ sudo apt-get install uberstudent-meta-restricted-extras
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
uberstudent-meta-restricted-extras : Depende: flashplugin-meta-uberstudent pero no es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.


I appreciate your help , Greetings from Argentina !
Alejo.


Attachments:
error.png
error.png [ 215.18 KiB | Viewed 5599 times ]
Top
 Profile  
 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

PostPosted: Tue Dec 22, 2015 7:50 am 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 956
Location: UberStudent Headquarters
Muchas gracias por informarnos de esto a mí. Me doy cuenta de que había que tomar medidas adicionales para hacerlo, por lo que una vez más, gracias.

Fue un problema con cómo, hace unos días, me mislabeled una nueva versión del paquete en el repositorio en preparación para UberStudent 4.3. He estado haciendo un montón de cambios en el repositorio últimamente y que nadie me escapé. En cualquier caso, se fija ahora. Basta con abrir una terminal y ejecutar:
Code:
sudo apt-get update && sudo apt-get install uberstudent-meta-restricted-extras

Puede utilizar español aquí. Mi español es muy oxidada pero necesito la práctica. Puedo utilizar Google Translate para ayudarme. Que podría crear un foro español en el futuro.

+++++++++++++++++++++++++++++++++++++++++++++++++++

Thank you very much for reporting this to me. I realize you had to take extra steps to do so, so again, thank you.

It was an issue with how, a few days ago, I mislabeled a new version of the package in the repository in preparation for UberStudent 4.3. I have been doing a lot of changes in the repository lately and that one escaped me. At any rate, it is fixed now. Simply open a terminal and execute:
Code:
sudo apt-get update && sudo apt-get install uberstudent-meta-restricted-extras

You can use Spanish here. My Spanish is very rusty but I need the practice. I may use Google Translate to help me. I could create a Spanish forum in the future.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
PostPosted: Tue Dec 22, 2015 2:24 pm 
Offline
New UberStudent User

Joined: Mon Dec 21, 2015 7:46 pm
Posts: 2
Hola!! Funcionó perfecto, ya se está descargando el paquete!! Muchas gracias!

Esperamos la actualización a 4.3!!! :)

Saludos!!

+++++++++++++++++++++

TRANSLATION ADDED BY ADMIN:

Hey there! It worked perfectly. The package is now installing! Many thanks!

We anticipate the upgrade to 4.3! :)

Cheers!


Top
 Profile  
 
PostPosted: Tue Dec 22, 2015 3:04 pm 
Offline
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 956
Location: UberStudent Headquarters
UberStudent 4.3 está listo. Probablemente voy a esperar para liberarlo después del Año Nuevo.

Por favor, pregunte ayudar aquí en cualquier momento.

+++++++++++++++++++++++++++

UberStudent 4.3 is ready. I will probably wait to release it after the New Year.

Please ask help here whenever you want.

_________________
UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

Click Here to Get Inexpensive UberStudent Discs


Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!



All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group