UberStudent Forums
http://uberstudent.com/phpBB/

Musescore behaviour
http://uberstudent.com/phpBB/viewtopic.php?f=5&t=1080
Page 2 of 2

Author:  Stephen Ewen [ Tue Dec 01, 2015 7:46 am ]
Post subject:  Re: Musescore behaviour

Enrico Contenti wrote:
2) enrico@enrico-Aspire-T180:~$ apt-cache policy audacious
audacious:
Installed: (none)
Candidate: 3.7-1~webupd8~trusty0
Version table:
3.7-1~webupd8~trusty0 0
600 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ trusty/main i386 Packages
100 /var/lib/dpkg/status
3.4.3-1 0
500 http://us.archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages

Well there's the problem right there, exactly as I suspected. Please read this and take heed.

You are experiencing your issues because you ran updates with the webupd8 PPA added to your system. Unless you don't mind things frequently breaking and working through them to figure out what went wrong, you should remove that PPA from your system.

I suggest you remove the PPA from your system and then go to Synaptic Package Manager > Status (left-bottom) > Broken and remove what is causing the problem. Then, click "Reload" and try installing audacious again.

In the future, if there is some application that you want that is contained in a large third-party PPA, such as webupd8, ask me to test the program for possible inclusion into the UberStudent repository. Around six months ago, I tested audacious 3.7-1 and rejected adding it for the reason, and others, you've found out!

Author:  Enrico Contenti [ Tue Dec 01, 2015 6:12 pm ]
Post subject:  Re: Musescore behaviour

I disinstalled Musescore but I coudn't install Audacious from Ubuntu repositories :

Package dependencies cannot be resolved

This is the message (broken dependencies).
I used CleanHouse to get read of everything but was unuseful.
Have I to wait new Uberstudent?

Author:  Stephen Ewen [ Tue Dec 01, 2015 6:19 pm ]
Post subject:  Re: Musescore behaviour

Did you remove the webupd8 PPA from your system?

As stated earlier, there is nothing in the new musescore package you installed via PPA that should be causing any issue.

Author:  Enrico Contenti [ Tue Dec 01, 2015 6:39 pm ]
Post subject:  Re: Musescore behaviour

I followed your instructions.
Removed ppa , in Synaptic there were no broken things after pressing status perhaps becouse I ran Uber Recovery for broken packages before.
I RAN UPDATE and soon after I had my AUDACIOUS AFTER INSTALLING FROM UBUNTU SOFT CENTER
Everything is all right now and Audaciuos works.
Thanks Stephen , and sure I got your messages.

Author:  Stephen Ewen [ Wed Dec 02, 2015 6:03 am ]
Post subject:  Re: Musescore behaviour

I'm a musician too and am pretty decent at sound engineering. You should try Audacious OMG! It's something from way back in the days of UberStudent 0.9 and needs a real GUI when I get the time, but it does exactly what it's supposed to do. :o :shock:

Page 2 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/