UberStudent Forums
http://uberstudent.com/phpBB/

Sudo doesn't work!
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=987
Page 1 of 1

Author:  Martin N Brischetto [ Fri May 29, 2015 5:34 pm ]
Post subject:  Sudo doesn't work!

I have an acer 720p chromebook and the touchpad doesn't work after installing Uberstudent

After looking it up the internet (http://realityequation.net/installing-elementary-os-on-an-hp-chromebook-14) told me to run a script called cros-haswell-modules.sh(network doesn't work so Im on my phone so I can't write the entire script here, but it's the first thug you find when you google the name) but with

Code:
wget https://www.kernel.org/pub/linux/kernel/v3.x/linux-3.12.5.tar.xz
tar -xJf linux-3.12.5.tar.xz
cd linux-3.12.5


Instead of what's directly after
Code:
#Grab Ubuntu kernel source


After I did this and rebooted the computer can't connect to the wifi, the touchpad still doesn't work and whenever I try to use the sudo command it doesn't do anything, not even a password prompt, it's just loading.

The first two times I rebooted a warning opened saying "invalid option: -session".

Also, in the directory of the script there was three files, all with names containing chromeos. I think this is because somewhere in the script it tries to save those files in a directory that doesn't exist.

Before I changed those lines I ran the script unchanged, then none of this happened and the touchpad worked, but badly. I tried it again with the modification to make it work better

Please help, I'm panicking!

Author:  Richard Prado [ Fri May 29, 2015 7:53 pm ]
Post subject:  Re: Sudo doesn't work!

hi Martin , first don't panic.We all had problems like this. its part of the journey. did you make a recovery disc for your acer ? You may want to start over.Did you read this http://r.duckduckgo.com/l/?kh=-1&uddg=h ... chromebook ? I hope its helpful for you. good luck and be patient.

Author:  Richard Prado [ Fri May 29, 2015 7:59 pm ]
Post subject:  Re: Sudo doesn't work!

sorry here is the link http://www.linux.com/learn/tutorials/76 ... chromebook

Author:  Martin N Brischetto [ Fri May 29, 2015 11:16 pm ]
Post subject:  Re: Sudo doesn't work!

When i used the same usb i used before it got to the part with the UNetBootIn headline where i choose what i want to boot. I chose "Start Uberstudent" like last time but then it said
Code:
kernel panic not syncing vfs unable to mount root fs on unknown-block(2 0)


Uberstudent didn't even get to start. I tried to look up what that error was but mostly people got the error when trying to update so the solultions didn't apply. I also tried to reload the .iso the same way i did the first time (with UNetBootIn) and it had the same results as

When I used the link you posted but when I used the usb it said it wasn't bootable.

Author:  Richard Prado [ Fri May 29, 2015 11:35 pm ]
Post subject:  Re: Sudo doesn't work!

I have got kernel panic when I was trying to install ubuntu from ntfs pendrive. Solution was fat, but I don't know it will be right in your issue.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/