UberStudent Forums
http://uberstudent.com/phpBB/

Installer in 4.1 crashed
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=952
Page 1 of 1

Author:  Daniel Garcia [ Sat Apr 18, 2015 11:18 pm ]
Post subject:  Installer in 4.1 crashed

Hey, I'm trying to install Uberstudent from the 4.1 ISO but the installer keeps crashing with a popup message saying I'll be able to file a bug report. I tried redownloading the ISO and it still didn't work. I also tried installing another linux distro, Ubuntu, and that did manage to install successfully. I was able to install Uberstudent from 4.0 in the past and i might just do that.

Attachments:
HardInfo (0.5.1) System Report.html.tar.gz [8.93 KiB]
Downloaded 986 times

Author:  Stephen Ewen [ Mon Apr 20, 2015 3:21 am ]
Post subject:  Re: Installer in 4.1 crashed

What model machine?

Author:  Jc_IE [ Thu Oct 01, 2015 5:17 pm ]
Post subject:  Re: Installer in 4.1 crashed

I'm getting the same issue via DVD and .iso on VirtualBox with 32bit.

Attachments:
Uber_Install_Error.png
Uber_Install_Error.png [ 254.96 KiB | Viewed 16481 times ]

Author:  Stephen Ewen [ Thu Oct 01, 2015 9:58 pm ]
Post subject:  Re: Installer in 4.1 crashed

It's exactly as the message describes.

First, please verify the ISO file using these directions. If it DOES NOT check out, re-download the ISO--it is corrupt. A download helper is a good idea.

Once the ISO check sums fine, re-burn the ISO at the slowest speed possible and try installing again.

The above normally fixes the problem, but if it still fails let me know.

Author:  Jc_IE [ Thu Oct 15, 2015 12:33 pm ]
Post subject:  Re: Installer in 4.1 crashed

It worked in Virtualbox after I took some different steps, including those you recommended. I also learned the "md5sum" command in the process. Thanks.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/