UberStudent Forums
http://uberstudent.com/phpBB/

Unable to re-instal on a Toshiba laptop
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=915
Page 1 of 1

Author:  Colin Glanville [ Sun Feb 22, 2015 7:18 am ]
Post subject:  Unable to re-instal on a Toshiba laptop

I have just tried to instal UberStudent 4.1 onto a Toshiba laptop using a USB drive. The installation seemed to go smoothly and I selected the option to replace the existing OS. After installation I ran the update manager which also seemed to go smoothly.
However, I cannot now boot into UberStudent without having the USB drive inserted. With that inserted I now boot straight into what is called 'Live session user' at the extreme right at the top of the screen. No 'Welcome' screen, no login. If I try a boot without the USB drive I get a message saying a proper boot device has to be inserted.
On the assumption that I made a mistake during the installation I want to do a re-instal from scratch. But I cannot find any way of doing this. Can anyone suggest how to re-instal?

Colin Glanville

Author:  Stephen Ewen [ Sun Feb 22, 2015 9:56 am ]
Post subject:  Re: Unable to re-instal on a Toshiba laptop

It sounds like you mistakenly installed the boot sector to the USB drive. Re-install and make sure you install the boot sector to the hardrive. The drive descriptions should be self-explanatory. You will need to remake the USB installation medium before reinstalling.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/