UberStudent Forums

Help and Community for Users of Uberstudent
Return to UberStudent Home Page
It is currently Sun Feb 17, 2019 9:28 am

All times are UTC

UberStudent Logo Shirt
Hey! You can wear this UberCool UberStudent Logo Shirt

Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 18, 2015 1:45 am 
New UberStudent User

Joined: Sun Jan 25, 2015 10:18 pm
Posts: 7
Hello :)

I hope I posted in the right section of the forum.

Today I tried to update the system (Uber Student 4.1 64 bit).
I am used to do this through the command line. The "sudo apt-get update" command updated the package list, but I got the following warning, too:
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/uberstudent.net_dists_epicurus_main_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.

In fact, if I use the "sudo apt-get upgrade" command, I get the same message and no package is downloaded.

I tried also to use uberstudentUpdate in the graphic session, but it says that the system is updated, without any error message. and this can't be true.

What can I do?

Thanks for your help.

PostPosted: Wed Feb 18, 2015 4:40 am 
UberStudent Founder and Lead Developer
User avatar

Joined: Sun Nov 11, 2012 8:54 am
Posts: 958
Location: UberStudent Headquarters
First, please do me a favor so I can see the content of the file listed in the error message.

1. Press Alt+F2 on your keyboard and paste in the following:
leafpad /var/lib/apt/lists/uberstudent.net_dists_epicurus_main_i18n_Translation-en

2. Copy the contents of that file to your clipboard and paste it in to your next post. If the file is empty, let me know that.

Now, to fix the issue:

1. Press F12 on your keyboard and paste in the following lines:
sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Done. You can now do updates.

UberStudent Must Become Self-Sustaining. If UberStudent and my dedicated support of it has benefited you, it's important to make a donation. Thanks!

The UberStudent Headquarters:
    * Mobo: MSI 870-G45
    * Processor: AMD Phenom II X4 3.4GHz
    * RAM: G.SKILL 8GB DDR3 1600
    * Graphics: MSI NVIDIA GeForce GTX 750 Ti
    * Drive: OCZ Vertex SSD
    * Case: Rosewill ATX Mid Tower
    * Monitors: 2 x Dell UltraSharp
    * With UberStudent 4.3 Development Build
You should build your own computers, too!

PostPosted: Wed Feb 18, 2015 5:22 pm 
New UberStudent User

Joined: Sun Jan 25, 2015 10:18 pm
Posts: 7
Thanks Stephen for your hint; the issue has been fixed. :)

About the contents of the file you requested, I'm sorry but I opened the file before fixing the issue and I saw that the file was not empty, but I forgot to save it in that moment.
After the issue fixing, I opened the file but it is empty. I'm sorry, but I did not think that the issue fixing would erase the contents of that file. :(

PostPosted: Sun Feb 22, 2015 5:59 pm 
New UberStudent User

Joined: Fri Aug 22, 2014 5:17 pm
Posts: 1

I have the same problem, here's the contents of the file:

<!DOCTYPE html><body style="padding:0; margin:0;"><html><body><iframe src="http://mcc.godaddy.com/park/nT9lMJManUSlLJphLKWa" style="visibility: visible;height: 100%; position:absolute" allowtransparency="true" marginheight="0" marginwidth="0" frameborder="0" width="100%"></iframe></body></html>

The fix action worked though, everything is good again.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

Click Here to Get Inexpensive UberStudent Discs

Click here to get UberStudent discs delivered to your mailbox
Delivered Directly to Your Mailbox!

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group