UberStudent Forums
http://uberstudent.com/phpBB/

Uberstudent does not find existing Windows 7
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=705
Page 1 of 1

Author:  Secrect A Gent [ Mon Oct 13, 2014 8:43 pm ]
Post subject:  Uberstudent does not find existing Windows 7

I'm having some problems trying to make a dual boot system with windows 7 and Uberstudent on a HP Inspiron 15 laptop.

Background:
The laptop came with Windows 8 and I have wiped it and installed windows 7 with some difficulties. I downloaded a windows 7 .iso file and used that for the installation.
Because of lack of driver support, I had to spend about a day installing numerous drivers. They seem to really push hard to force people onto Windows 8. However, Windows 7 is now running although it is still missing Bluetooth drivers and does not recognise that there is a battery in the laptop. These are minor issues I can live with, because Windows 7 is only meant to be used very sparingly anyway, and Uberstudent will be the OS used for the majority of the time.

The problem I need help with is that during installation of Uberstudent from bootable USB media, it does not detect that the Windows 7 OS is already present. Therefore, Uberstudent only offers to wipe the entire drive and to install US as the only OS.

I tried "Bootrepair", it claims to have fixed the boot problem, but no change.

I tried to increase the size of the 100MB Boot partition using GParted, but the operation ends with an error message that it cannot expand the partition to 321MB and it leaves 221MB unallocated space in the Fat32 boot partition.

I deleted the boot partition altogether, ran Bootrepair again, it again claims to have repaired something, but now there is no Fat 32 boot partition, Windows does not boot, and Uberstudent still does not acknowledge that Windows already exists on the HDD.

The lack of the boot partition is no big deal, I have made several backups with Clonezilla and can restore the drive to various previous states is required.

Thanks for any help with this! :)

Author:  Stephen Ewen [ Wed Oct 15, 2014 9:45 am ]
Post subject:  Re: Uberstudent does not find existing Windows 7

First off, please don't use FAT32 as a base in which to install Linux. Use ext4.

Second, you have to disable UEFI to install Windows 7 and have a dual boot machine. See http://www.pcmag.com/article2/0,2817,2417361,00.asp

Perhaps here's a better idea: Install UberStudent on your machine, only, and then run Windows 7 inside VirtualBox.

Author:  Andrew A [ Sun Mar 01, 2015 2:21 pm ]
Post subject:  Re: Uberstudent does not find existing Windows 7

I had this same issue with a Dell Inspirion 3521 and went ahead with the "something else" option and installed UberStudent manually. It works just fine, although I believe I disabled UEFI before hand by turning secure boot off, if I remember correctly.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/