UberStudent Forums
http://uberstudent.com/phpBB/

Shutdown Problems
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=1058
Page 1 of 1

Author:  JochenL [ Fri Oct 02, 2015 3:35 pm ]
Post subject:  Shutdown Problems

Hey guys,

First of all: I don't know if this is the right section, but I think it has something to do with booting... :D
I have installed UberStudent on my Acer Aspire ES1-111 Netbook and have encountered a small problem. I cannot shutdown the Netbook properly, nothing from the web worked. Means, the screen freezes after the desktop environment closed and the symbol of UberStudent appears on the screen.

I tried editing the grub:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
with a update-grub in the end. Did not work.

I have tried every single shutdown command and neither of them worked.

Maybe you guys have a idea what to try next?

Greetings

Author:  Stephen Ewen [ Sat Oct 03, 2015 6:19 am ]
Post subject:  Re: Shutdown Problems

Sorry you're having problems with that netbook. It's a known bugger with Linux. :|

Let's try this:

1. Hit Alt+F2 on your keyboard and run:

Code:
gksu geany /etc/default/grub

2. On line 11 make it read exactly as shown:
Code:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic irqpoll"

To be clear, you will be replacing the existing line 11 with the above line.

3. Hit Ctrl+S to save the file and then exit geany.

4. Hit F12 on your keyboard to call guake terminal and run:
Code:
sudo update-grub

5. Close all programs, unplug your netbook, and then remove the battery for 30 seconds. Then replace the battery and plug in the machine again.

6. Boot up again and then try to shutdown.

Does your machine shutdown normally now?

Author:  JochenL [ Sat Oct 03, 2015 7:28 am ]
Post subject:  Re: Shutdown Problems

Hey Stephen,

thanks for your quick reply. It did not work either, even though I removed the battery. :( but i tried another way by changing the

Code:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic irqpoll"
GRUB_CMDLINE_LINUX=""

to
Code:
GRUB_CMDLINE_LINUX_DEFAULT="pci"
GRUB_CMDLINE_LINUX="pci"


The boot and shutdown takes a little bit longer, but in the end it works. With funny fuzzy fonts in the bootscreen. Should I use the pci-version or should I try something else?

By the way: This is what the frozen screen looks like:

Image

Author:  Stephen Ewen [ Sat Oct 03, 2015 9:25 am ]
Post subject:  Re: Shutdown Problems

How long does it "freeze" there?

Author:  JochenL [ Sat Oct 03, 2015 9:49 am ]
Post subject:  Re: Shutdown Problems

Like... Forever. Until I power it off with the power button. Had it like This for like half an hour or so and the Netbook warmed pretty much up...

Author:  Stephen Ewen [ Mon Oct 05, 2015 6:05 am ]
Post subject:  Re: Shutdown Problems

JochenL wrote:
The boot and shutdown takes a little bit longer, but in the end it works.

If it works, let's leave well enough alone in this case. :geek:

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/