UberStudent Forums
http://uberstudent.com/phpBB/

Installer crashed
http://uberstudent.com/phpBB/viewtopic.php?f=4&t=1032
Page 2 of 2

Author:  Andrew A [ Wed Jul 29, 2015 4:12 pm ]
Post subject:  Re: Computer Freezing

Damion Lunin wrote:
Andrew A wrote:
...my computer froze up just now, as described above when I was in Thunar, and I thought that it happened right when I accidentally slightly nudged where my mouse was plugged into the usb port.

If your mouse alone is becoming unresponsive, you could test this by using a keyboard shortcut such as Alt+Tab to bring up the window selector.


I'm pretty sure it's not just the mouse. I haven't tried Alt+Tab, but I've tried other keys, including F12 to bring up Guake, CTRL-Space, to bring up the Application Finder, and other, none of which had any effect.

Thanks for the suggestion though.

Author:  Stephen Ewen [ Thu Jul 30, 2015 7:48 am ]
Post subject:  Re: Installer crashed

"Freezing" is not a software-related issue attributable to UberStudent; if it were, every other UberStudent user would be experiencing it, myself included, and they simply are not.

Rather, "freezing" is nearly always an issue with aging RAM in an aging computer, much less often the motherboard itself.

Is your computer on the "old" end of the spectrum?

If so, replacing your RAM with very basic bottom-end-cost new RAM will likely fix freezing.

Basic RAM is super cheap, 4 GB for around $25-$30 at a place like NewEgg.com. I have a desktop machine here I reinvigorated with two pieces of > this < for $40 but, you can spend even less with acceptable results (my reinvigorated machine is still going strong 2 years later). Basically equivalent laptop memory can also be gotten at around $25. Just make sure that the pin configuration in any memory you buy is what your motherboard will accept, and it will fit and work just fine.

Author:  Andrew A [ Thu Jul 30, 2015 3:43 pm ]
Post subject:  Re: Installer crashed

I will try installing more RAM soon, but I am skeptical as to whether or not this will address the problem.

I am using a Dell Inspiron 3521 laptop, and I wouldn't consider it on the old end of the spectrum, unless I am mistaken.

I am still curious as to why this happens ONLY when I navigate into /home/ in Thunar. I have only experienced freezing when I go into the file system (anything before my username, i.e. /home/username/) in Thunar.

I run many applications at once with no problem whatsoever, (e.g. watching movies while running deluge while having multiple tabs open in chrome.) and have never experienced this freezing phenomenon in any other situation.

I experienced this again this morning. Everything was fine when i was browsing files within /home/username/. I was playing music in VLC previously, and when I navigated into the file system (/home/), the music stopped and my keyboard/mouse became unresponsive.

Thanks for your comments,
Andrew

Author:  Stephen Ewen [ Thu Jul 30, 2015 10:50 pm ]
Post subject:  Re: Installer crashed

If I take those same steps I have no problem. Thus I cannot replicate the problem. Thus there is no problem I can investigate. Normally, if it is a software issue, an issue will replicate for everyone who takes the same steps. :|

Here's some brainstorming:

Were you messing with permissions in your home directory?

Also, please open a terminal and run the following line:

Code:
leafpad $HOME/.config/user-dirs.dirs

Post here the content of the file.

Page 2 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/